华东股票配资平台,免费股票公式,股票软件下载站
价格变异率(通达信指标、主图、贴图、和谐源码分享)
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2019-07-04 01:37:08
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:价格变异率  
  • (0)0%
    (0)0%

软件介绍

 {价格变异率}

{主图叠加}
 
价格变异率:TDXWAVE.SAR,CIRCLEDOT,COLOR9AFF9A,LINETHICK2;
IF(CLOSE>=价格变异率,价格变异率,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK2;
X_1:=REF(LOW,1);
X_2:=REF(HIGH,1);
X_3:=LOW>X_2;
X_4:=HIGH<X_1;
STICKLINE(LOW>REF(HIGH,1),LOW,REF(HIGH,1),3.1,(-1)),COLORRED;
STICKLINE(REF(LOW,1)>HIGH,REF(LOW,1),HIGH,3.1,(-1)),COLORGREEN;
STICKLINE(OPEN>=CLOSE,HIGH,LOW,0,0),COLOR909090;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.1,0),COLOR606060;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.1,0),COLOR707070;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.2,0),COLORGRAY;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.2,0),COLOR909090;
STICKLINE(OPEN<=CLOSE,HIGH,LOW,0,0),COLOR666B6F;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.1,1),COLOR666B6F;
X_5:=VOL/REF(VOL,1)>=1.9 AND CLOSE>REF(CLOSE,1);
STICKLINE(X_5,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(X_5,OPEN,CLOSE,3.1,0),COLOR0033FF;
STICKLINE(X_5,OPEN,CLOSE,2.1,0),COLOR0077FF;
STICKLINE(X_5,OPEN,CLOSE,1.1,0),COLOR00BBFF;
STICKLINE(X_5,OPEN,CLOSE,0.1,0),COLORYELLOW;
X_6:=CLOSE/REF(CLOSE,1)>1.097;
ZT数:COUNT(X_6,BARSSINCE(X_6)),NODRAW;
X_7:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
STICKLINE(X_7>9.5,CLOSE,OPEN,3.1,0),COLOR0000CC;
STICKLINE(X_7>9.5,CLOSE,OPEN,2.1,0),COLOR0000DD;
STICKLINE(X_7>9.5,CLOSE,OPEN,1.2,0),COLOR0000EE;
STICKLINE(X_7>9.5,CLOSE,OPEN,0.2,0),COLORRED;
STICKLINE(X_7>9.5,HIGH,LOW,0,0),COLORRED;
STICKLINE(X_7<(-9.9),OPEN,CLOSE,3.1,0),COLOR66CC66;
STICKLINE(X_7<(-9.9),OPEN,CLOSE,2.1,0),COLOR77DD77;
STICKLINE(X_7<(-9.9),OPEN,CLOSE,1.2,0),COLOR88EE88;
STICKLINE(X_7<(-9.9),OPEN,CLOSE,0.2,0),COLOR99FF99;
STICKLINE(X_7<(-9.5),HIGH,LOW,0,0),COLOR99FF99;
X_8:=AMO.AMOW/VOL/100;
X_9:=CLOSE<OPEN AND CLOSE>=REF(MIN(CLOSE,OPEN),1) AND X_8>REF(X_8,1);
X_10:=X_9;{华东股票配资平台}
STICKLINE(X_10,HIGH,LOW,0,0),COLORFFAA00;
STICKLINE(X_10,OPEN,CLOSE,3,0),COLORFF3300;
STICKLINE(X_10,OPEN,CLOSE,2,0),COLORFF7700;
STICKLINE(X_10,OPEN,CLOSE,1,0),COLORFFAA00;
STICKLINE(X_10,OPEN,CLOSE,0.1,0),COLORCYAN;
X_11:=REF(OPEN,BARSLAST(X_9));
假阴实顶:X_11,NODRAW,COLORFF7700;
STICKLINE(VOL,X_11,X_11,1,0),COLORFF7700;
DRAWTEXT_FIX(ISLASTBAR,0.5,0.05,0,CODE),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.55,0.05,0,STKNAME),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.6,0.05,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.6,0,0,DYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.55,0.85,0,GNBLOCK),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.55,0.9,0,FGBLOCK),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.55,0.95,0,ZSBLOCK);
X_12:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_13:=(20*X_12+19*REF(X_12,1)+18*REF(X_12,2)+17*REF(X_12,3)+16*REF(X_12,4)+15*REF(X_12,5)+14*REF(X_12,6)+13*REF(X_12,7)+12*REF(X_12,8)+11*REF(X_12,9)+10*REF(X_12,10)+9*REF(X_12,11)+8*REF(X_12,12)+7*REF(X_12,13)+6*REF(X_12,14)+5*REF(X_12,15)+4*REF(X_12,16)+3*REF(X_12,17)+2*REF(X_12,18)+REF(X_12,20))/210;
回调认同:EMA(X_13,13),COLORGREEN;
X_14:=MACD.MACD#WEEK(12,26,9);
X_15:=(EMA(回调认同,2)-REF(EMA(回调认同,2),2))/REF(EMA(回调认同,2),2)*100;
IF(X_15>=0,回调认同,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(MACD.DIF>=0 AND X_14>=0,回调认同,DRAWNULL),COLORRED,LINETHICK3;
X_16:=MA(CLOSE,2);
X_17:=IF(CLOSE>X_16,VOL,0);
X_18:=IF(CLOSE<X_16,VOL,0);
X_19:=SUM(X_17,4);
X_20:=SUM(X_18,4);
X_21:=X_20/X_19;
X_22:=IF(HHV(X_21,5)>4 AND CROSS(2,X_21) AND CLOSE>=OPEN,1,0);
DRAWICON(X_22,LOW*0.99,9);
 
 

下载地址(点击下图进入下载地址网页)

    价格变异率(通达信指标、主图、贴图、和谐源码分享)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用股票软件使用,少部分可以用股票软件引入使用;
* exp格式股票公式,仅可以用股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐版本;
* hxf格式股票公式,仅可以用股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,061.52300 毫秒