华东股票配资平台,免费股票公式,股票软件下载站
通达信公式二次回踩主图
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2019-07-04 01:22:20
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:二次回踩  
  • (0)0%
    (0)0%

软件介绍

LT:=LLVBARS(L,250);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,120,1);
EXT1:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORYELLOW,LINETHICK2;
C1:=REF(C,BARSLAST(CURRBARSCOUNT=CONST(HT)+1)+1);
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
T:=BARSLAST(CROSS(C,REF(H,TT)));
GL:=C/REF(H,TT);
{华东股票配资平台}
TA:=BARSLAST(GL=HHV(GL,T+1));
DF:=(C-REF(C,TA+1))/REF(C,TA+1)*100;
JL:=L/REF(H,TT);
XG:=DF<-8 AND DF>-30 AND JL<1.075 AND MIN(C,O)*1.005>=REF(H,TT);
XGT:=BARSLAST(COUNT(XG,T+1)=1 AND XG);
QF:=BACKSET(XGT=0,TA+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
C2:=REF(C,QFT);
CC2:=REF(C,QFT+1);
ZF:=(C2-C1)/C1*100;
XZF:=REFX(DF,BARSNEXT(XGT=0));
DRAWICON(CROSS(XGT=0,0.5),L*0.95,9);
DRAWLINE(T=0,REF(H,TT),QFT=0,REF(H,QFT),0),DOTLINE,COLORYELLOW;
DRAWLINE(QFT=0,REF(H,QFT),XGT=0,REF(H,TT),0),DOTLINE,COLORYELLOW;
DRAWTEXT(TT=0,REF(H,TT)*1.05,VARCAT(VARCAT("支撑价:",VAR2STR(REF(H,TT),2)),"元"))COLORYELLOW;
DRAWLINE(QFT=0,REF(H,QFT),QFT=10,REF(H,QFT),1),COLORWHITE,LINETHICK2;
DRAWTEXT(QFT=0,REF(H,QFT)*1.02,VARCAT(VARCAT("信号处跌幅:",VAR2STR(XZF,2)),"%"))COLORGREEN;
DRAWTEXT(QFT=0,REF(H,QFT)*1.08,VARCAT(VARCAT("信号处涨幅:",VAR2STR(ZF,2)),"%")),COLORRED;
TY:=BARSLAST(CROSS(C,REF(H,QFT)));
GLY:=C/REF(H,QFT);
TAA:=BARSLAST(GLY=HHV(GLY,TY+1));
DFY:=(C-REF(C,TAA+1))/REF(C,TAA+1)*100;
JLY:=L/REF(H,TY);
XGY:=DFY<-8 AND DF>-30 AND JLY>1.075 AND JLY<1.15 AND MIN(C,O)*1.005>=REF(H,TY);
XGTY:=BARSLAST(COUNT(XGY,TY+1)=1 AND XGY);
QFY:=BACKSET(XGTY=0,TAA+1);
QFTY:=BARSLAST(CROSS(QFY=1,0.5));
C3:=REF(C,QFTY);
ZF1:=(C3-CC2)/CC2*100;
XZFY:=REFX(DFY,BARSNEXT(XGTY=0));
DRAWICON(CROSS(XGTY=0,0.5),L*0.95,9);
DRAWLINE(TY=0,REF(H,TA),QFTY=0,REF(H,QFTY),0),DOTLINE,COLORYELLOW;
DRAWLINE(QFTY=0,REF(H,QFTY),XGTY=0,REF(H,QFT),0),DOTLINE,COLORYELLOW;
DRAWTEXT(QFT=0,REF(H,TY)*1.05,VARCAT(VARCAT("支撑价:",VAR2STR(REF(H,TY),2)),"元"))COLORYELLOW;
DRAWLINE(QFTY=0,REF(H,QFTY),QFTY=10,REF(H,QFTY),1),COLORRED,LINETHICK2;
DRAWTEXT(QFTY=0,REF(H,QFTY)*1.02,VARCAT(VARCAT("信号处跌幅:",VAR2STR(XZFY,2)),"%"))COLORGREEN;
DRAWTEXT(QFTY=0,REF(H,QFTY)*1.08,VARCAT(VARCAT("信号处涨幅:",VAR2STR(ZF1,2)),"%")),COLORRED;
 

下载地址(点击下图进入下载地址网页)

    通达信公式二次回踩主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用股票软件使用,少部分可以用股票软件引入使用;
* exp格式股票公式,仅可以用股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐版本;
* hxf格式股票公式,仅可以用股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,608.39800 毫秒